






<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Beginning Experience&reg; Weekend Nov. 17-19 | Diocese of Bismarck | Bismarck, ND</title>
		
			<meta name="description" content="The Roman Catholic Diocese of Bismarck introduces Jesus Christ and God to the people of North Dakota in the United States. The Bismarck Diocese covers the Williston, Dickinson, Minot and Bismarck areas in western ND."/>
		
		<link href="https://bismarckdiocese.com/news/beginning-experience-weekend-nov-17-19" rel="canonical" />
		
			
				<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Beginning Experience&reg; Weekend Nov. 17-19 | Diocese of Bismarck | Bismarck, ND" />
				
			
			
		
		
		
		
		
			
			
				
				
				
			
			
				<meta property="og:type" content="article" />
			
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Bismarck" />
		<meta property="og:url" content="https://bismarckdiocese.com/news/beginning-experience-weekend-nov-17-19" />
		<meta property="og:title" content="Beginning Experience® Weekend Nov. 17-19" />
		
			<meta property="og:description" content="Divorced, separated and widowed men and women of all ages are encouraged to attend a Beginning Experience® weekend designed for those who wish to resolve the pain and grief of a marriage relationship that has ended, and who wish to create a more peace-filled future. The Beginning Experience Weekend will be held November 17-19, 2017 at Assumption Abbey in Richardton. The weekend begins Friday evening, November 17, and continues through Sunday afternoon, November 19, concluding with Mass. A $30 deposit is required. The full cost of the weekend is $125/person, but please do not let cost prevent you from inquiring. For more information and an application for yourself or for a friend, please call Elaine at 701-400-1941." />
		
		
			<meta property="og:image" content="https://bismarckdiocese.com" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="628" />
		
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="/resources/scripts/production.js"></script>





	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30855213-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
	


</head><body baseUrl="/" class="pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" hasPageImage hasSocialMedia"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer" style="background-image:url('/pictures/2015/1/St.PetersBasilica-1-1-1.png')"></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOff simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/Website logo2.png" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_46265"><a href="/parishfinder" target="_parent">Parishes</a></li>
						
							<li id="quickLink_46266"><a href="/schoolfinder" target="_parent">Schools</a></li>
						
							<li id="quickLink_173"><a href="/safe-environment-program">Safe Environment Program</a></li>
						
							<li id="quickLink_236"><a href="/dca">Dakota Catholic Action</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
				









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/BismarckDiocese" target="_blank" title="Facebook" alt="Facebook"></a>
							
							
						
							
								<a class="twitterSocialMedia" href="http://www.twitter.com/BisDiocese" target="_blank" title="Twitter" alt="Twitter"></a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer"><input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span></div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				









	
		<nav id="nav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement"><a href="/"><span>Home</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		
		<li id="nav341" class="navLink navElement"><a href="/about" target="_parent"><span>Diocese</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav150" class="navPage navElement"><a href="/staff"><span>Diocesan Staff Directory</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav323" class="navLink navElement"><a href="http://bismarckdiocese.com/documents/2015/8/Diocesan%20Directory.pdf" target="_blank"><span>Diocesan Directory (Printable)</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav178" class="navPage navElement"><a href="/bishop-kagan"><span>Bishop Kagan</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav181" class="navPage navElement"><a href="/priest-directory"><span>Priest Directory</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav319" class="navPage navElement"><a href="/deacon-directory"><span>Deacon Directory</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav7" class="navPage navElement"><a href="/job-openings"><span>Job Openings</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav343" class="navPage navElement"><a href="/social-media"><span>Social Media</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav128567" class="navPage navElement subMenu"><a href="/synod"><span>Diocesan Synod</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav170734" class="navPage navElement"><a href="/appendices"><span>Appendices</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		
		<li id="nav46265" class="navLink navElement"><a href="/parishfinder" target="_parent"><span>Parishes</span></a>
		
	
		
	</li>

				
					








	
		
		<li id="nav46266" class="navLink navElement"><a href="/schoolfinder" target="_parent"><span>Schools</span></a>
		
	
		
	</li>

				
					








	
		<li id="nav46261" class="navPage navElement subMenu"><a href="/press-releases"><span>News</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		
		<li id="nav30" class="navLink navElement"><a href="/news" target="_parent"><span>News</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav180" class="navPage navElement"><a href="/press-releases"><span>Press Releases</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav140981" class="navPage navElement"><a href="/obituaries"><span>Priest Obituaries</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav236" class="navPage navElement"><a href="/dca"><span>Dakota Catholic Action</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav332" class="navPage navElement"><a href="/letters"><span>Bishop Kagan's pastoral letters</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav103" class="navLink navElement"><a href="http://www.americancatholic.org/Features/SaintofDay/default.asp" target="_blank"><span>Saint of the Day</span></a>
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		
		<li id="nav102" class="navLink navElement"><a href="http://www.usccb.org/nab/today.shtml" target="_blank"><span>Today's Readings</span></a>
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		
		<li id="nav337" class="navLink navElement"><a href="/index.cfm?load=page&page=475" target="_blank"><span>Presentations/Talks</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav353" class="navLink navElement"><a href="https://www.facebook.com/BismarckDiocese/photos_albums" target="_blank"><span>Photos</span></a>
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav6" class="navPage navElement subMenu"><a href="/events-1"><span>Events</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav237107" class="navPage navElement"><a href="/cana"><span>Cana Dinner</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








	
		
		<li id="nav209862" class="navLink navElement"><a href="/holyfire" target="_parent"><span>Holy Fire</span></a>
		
	
		
	</li>

				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








	
		<li id="nav152277" class="navPage navElement"><a href="/march"><span>March for Life</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav161741" class="navPage navElement"><a href="/godschildren"><span>Mass for God&apos;s Children</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav88803" class="navPage navElement"><a href="/rachels-vineyard-retreat"><span>Rachels Vineyard Retreat</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








	
		<li id="nav232082" class="navPage navElement"><a href="/womaninlove"><span>Woman in Love Retreat</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav194414" class="navPage navElement"><a href="/wmof"><span>World Meeting of Families Pilgrimage</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav207016" class="navPage navElement"><a href="/wyd"><span>World Youth Day (WYD)</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav55435" class="navLink navElement"><a href="/presentationstalks" target="_parent"><span>Presentations and Talks</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav23" class="navLink navElement"><a href="/calendar" target="_parent"><span>Calendar (Month view)</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav22" class="navLink navElement"><a href="/events" target="_parent"><span>Calendar (List view)</span></a>
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav3" class="navPage navElement subMenu"><a href="/offices-ministries"><span>Offices & Ministries</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav155" class="navPage navElement"><a href="/african-mission"><span>African Mission</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav169" class="navPage navElement"><a href="/canonical-services"><span>Canonical Services</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav168" class="navPage navElement"><a href="/chancery"><span>Chancery</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav167" class="navPage navElement"><a href="/communications"><span>Communications</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav166" class="navPage navElement"><a href="/continuing-education-for-clergy"><span>Continuing Education for Clergy</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav549" class="navLink navElement"><a href="/cursillo-1" target="_parent"><span>Cursillo</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav557" class="navLink navElement"><a href="/dca" target="_parent"><span>Dakota Catholic Action</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav162" class="navPage navElement"><a href="/diaconate"><span>Diaconate</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav165" class="navPage navElement"><a href="/education"><span>Education</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav279" class="navPage navElement"><a href="/emmaus-place"><span>Emmaus Place</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav154" class="navPage navElement"><a href="/faith-formation-adultchild"><span>Faith Formation (Adult/Child)</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav164" class="navPage navElement"><a href="/family-ministryrespect-life"><span>Family Ministry/Respect Life</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav163" class="navPage navElement"><a href="/finance"><span>Finance</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav76596" class="navPage navElement"><a href="/auditor"><span>Internal Auditor</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav339" class="navLink navElement"><a href="http://ndcatholic.org" target="_blank"><span>ND Catholic Conference</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav73625" class="navPage navElement"><a href="/physiciansguild"><span>Physicians Guild</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav161" class="navPage navElement"><a href="/planned-givingfoundation"><span>Planned Giving/Foundation</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav355" class="navLink navElement"><a href="/index.cfm?load=page&page=173" target="_blank"><span>Safe Environment Program</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav509" class="navLink navElement"><a href="http://svdpbismarck.org" target="_blank"><span>Society of St. Vincent de Paul</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav159" class="navPage navElement"><a href="/stewardship"><span>Stewardship</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav158" class="navLink navElement"><a href="/index.cfm?load=page&page=370" target="_blank"><span>Vocations</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav157" class="navPage navElement"><a href="/worship"><span>Worship</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav156" class="navPage navElement"><a href="/youth-ministry"><span>Youth &amp; Young Adult Ministries</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav4" class="navPage navElement subMenu"><a href="/parish-post"><span>Parish Post</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		
		<li id="nav340" class="navLink navElement"><a href="/parish-post" target="_parent"><span>Parish Post</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav330" class="navPage navElement"><a href="/bulletin-announcements"><span>Bulletin Announcements</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav473" class="navLink navElement"><a href="http://bismarckdiocese.com/documents/2015/9/ClergyNecrology.pdf" target="_blank"><span>Clergy Necrology List</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav96432" class="navPage navElement"><a href="/pro-life-articles-videos-images"><span>Pro-Life Articles, Videos, Images</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav462" class="navPage navElement"><a href="/serra-prayer-calendar"><span>Serra Prayer Calendar</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav328" class="navPage navElement"><a href="/stewardship-announcements"><span>Stewardship Announcements</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav327" class="navPage navElement"><a href="/vocation-views"><span>Vocation Views</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav329" class="navPage navElement"><a href="/word-of-life"><span>Word of Life</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav171" class="navPage navElement"><a href="/parish-website-assistance"><span>Parish Website Assistance</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav172" class="navPage navElement"><a href="/spanish-resources"><span>Spanish Resources</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		
		<li id="nav71702" class="navLink navElement"><a href="https://www.eservicepayments.com/cgi-bin/Vanco_ver3.vps?appver3=wWsk24ZWJSTZKsGd1RMKlg0BDvsSG3VIWQCPJNNxD8upkiY7JlDavDsozUE7KG0nFx2NSo8LdUKGuGuF396vbTYigg106KvDcm0WPktmk2GXHubq5Z7ap5JVmPErc4ZeYHCKCZhESjGNQmZ5B-6dx9sh0kQNeKPOzPjNpsRpAew=&ver=3" target="_blank"><span>Gifting Opportunities</span></a>
		
	
		
	</li>

				
					








	
		<li id="nav370" class="navPage navElement subMenu"><a href="/vocations-1"><span>Vocations</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav376" class="navPage navElement"><a href="/discernment"><span>Discernment</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav371" class="navPage navElement"><a href="/seminarians"><span>Seminarians</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav372" class="navPage navElement"><a href="/seminary"><span>Seminary</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav378" class="navPage navElement"><a href="/religious-life"><span>Religious Life</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav377" class="navPage navElement"><a href="/homilies-other-talks"><span>Homilies & other talks</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav375" class="navPage navElement"><a href="/vocation-story-videos"><span>Vocation story videos</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav374" class="navPage navElement"><a href="/contact"><span>Contact</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav402" class="navLink navElement"><a href="https://www.facebook.com/BismarckVocations-1527672964197575/?ref=hl" target="_blank"><span>Facebook</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav403" class="navPage navElement"><a href="/pictures"><span>Pictures and videos</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav495" class="navLink navElement"><a href="http://vocationboom.com" target="_blank"><span>Vocation Radio</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav521" class="navPage navElement"><a href="/ordination-2014"><span>Ordination 2014</span></a>
		
		
	
		
	</li>

				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="132089" class="interior news">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Beginning Experience® Weekend Nov. 17-19
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/bulletin-announcements">Bulletin Announcements</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
					<div class="date"><span class='october month'>October</span> <span class='day'>19</span><span class="comma">,</span> <span class='year'>2017</span></div>
				
				
				<div class="newsDetails">
					
							
							Divorced, separated and widowed men and women of all ages are encouraged to attend a Beginning Experience® weekend designed for those who wish to resolve the pain and grief of a marriage relationship that has ended, and who wish to create a more peace-filled future. The Beginning Experience Weekend will be held November 17-19, 2017 at Assumption Abbey in Richardton. The weekend begins Friday evening, November 17, and continues through Sunday afternoon, November 19, concluding with Mass. A $30 deposit is required. The full cost of the weekend is $125/person, but please do not let cost prevent you from inquiring. For more information and an application for yourself or for a friend, please call Elaine at 701-400-1941.
							
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="http://www.ecatholic.com" target="_blank" data-url="http://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>