











<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Director of Youth Ministry, St. Peter, MN | Diocese of Bismarck | Bismarck, ND</title>
		
		
			
				<meta name="description" content="The Roman Catholic Diocese of Bismarck introduces Jesus Christ and God to the people of North Dakota in the United States. The Bismarck Diocese covers the Williston, Dickinson, Minot and Bismarck areas in western ND."/>
			
		
		<link href="https://bismarckdiocese.com/news/director-of-youth-ministry-st-peter-mn" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Director of Youth Ministry, St. Peter, MN | Diocese of Bismarck | Bismarck, ND" />
			
		
		
		
		
		
			
			
				
				
				
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Bismarck" />
		<meta property="og:url" content="https://bismarckdiocese.com/news/director-of-youth-ministry-st-peter-mn" />
		<meta property="og:title" content="Director of Youth Ministry, St. Peter, MN" />
		
			<meta property="og:description" content="Job Qualifications: The Church of St. Peter in St. Peter, MN is seeking a Director of Youth Ministry able to relate well with young people, create partnerships with parents, recruit and train small group leaders, and collaborate with parish staff. This is a full-time position with benefits for a practicing Catholic who has the ability to work a variable schedule, including some nights and weekends. St. Peter’s parish is an active LifeTeen parish. Bachelor’s Degree with experience in Catholic studies and youth ministry preferred. Responsibilities include coordinating comprehensive youth ministry program (gr 7 -12) Edge and LifeTeen program, Confirmation and retreats in a rural parish of 880 households. Wage dependent on training and experience. For further information visit our parish website, www.churchofstpeter.org. Contact Fr. Denny Labat at frdenny@johnirelandschool.org. Letter of introduction, resume, and three references will be needed." />
		
		
			<meta property="og:image" content="https://bismarckdiocese.com" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="628" />
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="https://d2wldr9tsuuj1b.cloudfront.net/2950/favicon.ico"/>
<!--[if lt IE 9]>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/html5shiv.js"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/2950/theme.css" type="text/css" />
	

<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/production.js"></script>








	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30855213-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior ">
	<div id="mobilePanel">
		







<nav id="mobileNav">
	<ul>
		
		
			

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_1" class="navPage navElement"><a  class="navName" href="/">Home</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_2" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/about">About<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_341" class="navLink "><a class="navName" href="/about" target="_self">Diocese</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_150" class="navPage navElement"><a  class="navName" href="/staff">Diocesan Staff Directory</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_323" class="navLink "><a class="navName" href="http://bismarckdiocese.com/documents/2015/8/Diocesan%20Directory.pdf" target="_blank">Diocesan Directory (Printable)</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_178" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/bishop-kagan">Bishop Kagan<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_356" class="navPage navElement"><a  class="navName" href="/from-bishop-to-his-priests">From Bishop to His Priests</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_118926" class="navPage navElement"><a  class="navName" href="/faith-matters-weekly-video">Faith Matters Video Message</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_433" class="navLink "><a class="navName" href="http://www.bismarckdiocese.com/index.cfm?load=page&page=239" target="_self">Bishop Kagan's DCA columns</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_364" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/speaker-forms">Speaker forms<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_120799" class="navPage navElement"><a  class="navName" href="/speakers">Approved Speakers</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_330093" class="navPage navElement"><a  class="navName" href="/episcopalconduct">Standards of Episcopal Conduct</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_181" class="navPage navElement"><a  class="navName" href="/priest-directory">Priest Directory</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_319" class="navPage navElement"><a  class="navName" href="/deacon-directory">Deacon Directory</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_306979" class="navPage navElement"><a  class="navName" href="/public-association">Public Association of the Christian Faithful for Women</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_7" class="navPage navElement"><a  class="navName" href="/job-openings">Job Openings</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_343" class="navPage navElement"><a  class="navName" href="/social-media">Social Media</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_128567" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/synod">Diocesan Synod<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_170734" class="navPage navElement"><a  class="navName" href="/appendices">Appendices</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			















	<li id="sideNav_46265" class="navLink"><a class="navName" href="/parishfinder" target="_self">Parishes</a></li>



		
			















	<li id="sideNav_46266" class="navLink"><a class="navName" href="/schoolfinder" target="_self">Schools</a></li>



		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_46261" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/press-releases">News<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_30" class="navLink "><a class="navName" href="/news" target="_self">News</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_180" class="navPage navElement"><a  class="navName" href="/press-releases">Press Releases</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_140981" class="navPage navElement"><a  class="navName" href="/obituaries">Priest Obituaries</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_236" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/dca">Dakota Catholic Action<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_137515" class="navPage navElement"><a  class="navName" href="/advertising">DCA Advertising</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_277" class="navPage navElement"><a  class="navName" href="/deadlines-and-printing-dates">Deadlines and printing dates</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_104012" class="navPage navElement"><a  class="navName" href="/dca-address-change">DCA mailing address change</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_120372" class="navPage navElement"><a  class="navName" href="/subscription">DCA Subscription</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_357" class="navPage navElement"><a  class="navName" href="/dca-online-stories">DCA Online stories</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_239" class="navPage navElement"><a  class="navName" href="/from-bishop-kagan">From Bishop Kagan</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_476" class="navPage navElement"><a  class="navName" href="/questions-i-was-afraid-to-ask">Questions I was afraid to ask</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_238" class="navPage navElement"><a  class="navName" href="/editorials">Editorials</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_504" class="navPage navElement"><a  class="navName" href="/making-sense-out-of-bioethics">Making Sense Out of Bioethics</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_120891" class="navPage navElement"><a  class="navName" href="/balancing-church-state">Balancing Church &amp; State</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_511" class="navPage navElement"><a  class="navName" href="/pope-frank">Pope Francis</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_512" class="navPage navElement"><a  class="navName" href="/run-to-win">Run to Win</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_332" class="navPage navElement"><a  class="navName" href="/letters">Bishop Kagan's pastoral letters</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_103" class="navLink "><a class="navName" href="http://www.americancatholic.org/Features/SaintofDay/default.asp" target="_blank">Saint of the Day</a>
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_102" class="navLink "><a class="navName" href="http://www.usccb.org/nab/today.shtml" target="_blank">Today's Readings</a>
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_337" class="navLink "><a class="navName" href="/index.cfm?load=page&page=475" target="_blank">Presentations/Talks</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_353" class="navLink "><a class="navName" href="https://www.facebook.com/BismarckDiocese/photos_albums" target="_blank">Photos</a>
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_6" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/events-1">Events<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_182474" class="navPage navElement"><a  class="navName" href="/cgs">Catechesis of the Good Shepherd Courses</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
					
						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_255418" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/marriageretreat">Marriage Retreat<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_255862" class="navPage navElement"><a  class="navName" href="/marriage-retreat-registration">Marriage Retreat Registration</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_366474" class="navPage navElement"><a  class="navName" href="/organcamp">Organ Masterclass Camp</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_88803" class="navPage navElement"><a  class="navName" href="/rachels-vineyard-retreat">Rachels Vineyard Retreat</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
						
						
						
							<li id="sideNav_324984" class="navLink "><a class="navName" href="/steubenville" target="_self">Steubenville Conferences 2019</a>
						
					
				
			
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_111704" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/thirst2019">Thirst 2019<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_349993" class="navPage navElement"><a  class="navName" href="/youthconference">Diocesan Youth Conference</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_111840" class="navPage navElement"><a  class="navName" href="/donate">Donations</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_261883" class="navPage navElement"><a  class="navName" href="/vendor-exhibitor">Thirst Vendor/Exhibitor Information</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_514" class="navPage navElement"><a  class="navName" href="/tandc">Town and Country Celebration</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_475" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/presentationstalks">Presentations/Talks<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_311313" class="navPage navElement"><a  class="navName" href="/thirst2018talks">Thirst 2018 Talks</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_192925" class="navPage navElement"><a  class="navName" href="/lenten-retreat-for-women-2017-st-anne">Lenten Retreat for Women 2017 - St. Anne</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_360" class="navPage navElement"><a  class="navName" href="/corpus-christi-celebration-1">Corpus Christi Celebration</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_554" class="navPage navElement"><a  class="navName" href="/parish-formation-series">Parish Formation Series</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_359" class="navPage navElement"><a  class="navName" href="/st-kateri-tekakwitha-celebration">St. Kateri Tekakwitha Celebration</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_169966" class="navPage navElement"><a  class="navName" href="/thirst-2016">Thirst 2016</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_321" class="navPage navElement"><a  class="navName" href="/thirst-2013">Thirst 2013</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_218" class="navPage navElement"><a  class="navName" href="/vatican-ii-symposia">Vatican II Symposia</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_122541" class="navPage navElement"><a  class="navName" href="/mercytalks">Works of Mercy Talks</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_23" class="navLink "><a class="navName" href="/calendar" target="_self">Calendar (Month view)</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_22" class="navLink "><a class="navName" href="/events" target="_self">Calendar (List view)</a>
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_3" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/offices-ministries">Offices & Ministries<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_155" class="navPage navElement"><a  class="navName" href="/african-mission">African Mission</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_353575" class="navLink "><a class="navName" href="https://bismanserra.com/" target="_blank">Bismarck Mandan Serra Club</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_353582" class="navLink "><a class="navName" href="https://troopsofsaintgeorge.org/troop/troop-777/" target="_blank">Bismarck Mandan Troops of St. George</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_169" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/canonical-services">Canonical Services<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_190" class="navPage navElement"><a  class="navName" href="/annulments">Declarations of Nullity (Annulments)</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_194" class="navPage navElement"><a  class="navName" href="/consultations-on-church-law">Consultations on Church Law</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_347" class="navPage navElement"><a  class="navName" href="/papal-blessings">Papal Blessings</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_479" class="navPage navElement"><a  class="navName" href="/advocate-training-videos">Advocate Training Videos</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_156" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/catechesis-youth">Catechesis and Youth<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_277742" class="navPage navElement"><a  class="navName" href="/goodshepherd">Catechesis of the Good Shepherd</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_214936" class="navPage navElement"><a  class="navName" href="/cyac">Catholic Youth Advisory Council (C.Y.A.C.)</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_368565" class="navLink "><a class="navName" href="/youthconference" target="_self">Diocesan Youth Conference</a>
						
					
				
			
				
			
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_152277" class="navPage navElement"><a  class="navName" href="/march">March for Life Pilgrimage</a>
		
		
		
	
		<ul>
			
			
			
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_277781" class="navPage navElement"><a  class="navName" href="/parishleader">Parish Leader Formation &amp; Networking</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_323812" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/riseup">Rise Up Middle School Youth Conference<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_338947" class="navPage navElement"><a  class="navName" href="/riseuppayments">Rise Up Payments</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_183" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/search1">SEARCH<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_168273" class="navPage navElement"><a  class="navName" href="/searcherregistration">Searcher Registration</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_325994" class="navPage navElement"><a  class="navName" href="/searchscholarship">Search Scholarship Request</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_283488" class="navPage navElement"><a  class="navName" href="/seek">Seek</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
						
							
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_241494" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/steubenville">Steubenville<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
			
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_339827" class="navPage navElement"><a  class="navName" href="/steubenville-st-paul-payments">Steubenville St. Paul Payments</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249696" class="navPage navElement"><a  class="navName" href="/youthresources">Videos, blogs and other resources</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_277541" class="navLink "><a class="navName" href="https://catholicindianmission.com/" target="_blank">Catholic Indian Mission, Fort Yates</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_168" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/chancery">Chancery<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_363" class="navPage navElement"><a  class="navName" href="/pre-marriage-forms">Pre-marriage Forms</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_173" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/safe-environment-program">Safe Environment Program<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_213" class="navPage navElement"><a  class="navName" href="/background-checks">Background Checks</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_212" class="navPage navElement"><a  class="navName" href="/training-children-adults">Training</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_214" class="navPage navElement"><a  class="navName" href="/compliance-audit">Compliance Audit</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_266335" class="navPage navElement"><a  class="navName" href="/victim-assistance">Victim Assistance</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_167" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/communications">Communications<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_230" class="navLink "><a class="navName" href="/dca" target="_self">Dakota Catholic Action</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_246" class="navLink "><a class="navName" href="https://vimeo.com/channels/thedashreport" target="_blank">The Dash Report</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_245" class="navLink "><a class="navName" href="https://vimeo.com/channels/dcaonline" target="_blank">DCA Online Videos</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_235" class="navLink "><a class="navName" href="/press-releases" target="_self">Press Releases</a>
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_166" class="navPage navElement"><a  class="navName" href="/continuing-education-for-clergy">Continuing Education for Clergy</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_288760" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/cursillo-2">Cursillo<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_288761" class="navPage navElement"><a  class="navName" href="/what-is-cursillo-1">What is Cursillo</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_288763" class="navPage navElement"><a  class="navName" href="/message-from-spiritual-director-1">Message from Spiritual Director</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_288762" class="navPage navElement"><a  class="navName" href="/next-cursillo">Next Cursillo</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_288765" class="navPage navElement"><a  class="navName" href="/contacts">Contacts</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_288772" class="navPage navElement"><a  class="navName" href="/registration-form">Registration Form</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_557" class="navLink "><a class="navName" href="/dca" target="_self">Dakota Catholic Action</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_162" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/diaconate">Diaconate<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_335" class="navPage navElement"><a  class="navName" href="/celebrating-this-month">Celebrating this month...</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_271" class="navPage navElement"><a  class="navName" href="/the-calling-of-a-deacon">The calling of a deacon</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_272" class="navPage navElement"><a  class="navName" href="/members-in-formation">Members in formation</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_165" class="navPage navElement"><a  class="navName" href="/education">Education</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_279" class="navPage navElement"><a  class="navName" href="/emmaus-place">Emmaus Place</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_164" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/family-ministryrespect-life">Family Ministry/Respect Life<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_452" class="navPage navElement"><a  class="navName" href="/pornography">Anti-Pornography</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_159509" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/courage">Courage<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_197904" class="navPage navElement"><a  class="navName" href="/encourage">EnCourage</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_178137" class="navPage navElement"><a  class="navName" href="/hope">Hannah&apos;s Hope Ministry</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516" class="navPage navElement"><a  class="navName" href="/marriage-encounter">Marriage Encounter</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_248" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/marriage-preparation">Marriage Preparation<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_79142" class="navPage navElement"><a  class="navName" href="/pre-marriage">Pre-marriage Seminar Weekends</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_249" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/nfp">Natural Family Planning<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_230527" class="navPage navElement"><a  class="navName" href="/nfptalks">NFP Talks</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_250" class="navPage navElement"><a  class="navName" href="/what-is-natural-family-planning">What is Natural Family Planning?</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_61094" class="navPage navElement"><a  class="navName" href="/billings">Billings Ovulation Method</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_92264" class="navPage navElement"><a  class="navName" href="/ccl">Couple to Couple League</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_308111" class="navLink "><a class="navName" href="https://bismarckfertilitycare.com/" target="_blank">Creighton Model</a>
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_99722" class="navPage navElement"><a  class="navName" href="/marquette">Marquette Model</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_92265" class="navPage navElement"><a  class="navName" href="/symptopro">SymptoPro</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_265" class="navPage navElement"><a  class="navName" href="/more-information-on-nfp">More Information on NFP</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_330538" class="navPage navElement"><a  class="navName" href="/tobvideos">Theology of the Body Videos</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_234" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/resources">Resources<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_201478" class="navPage navElement"><a  class="navName" href="/divorceministry">Divorce Ministry</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_273" class="navPage navElement"><a  class="navName" href="/rachelsvineyard">Rachel's Vineyard - Healing from abortion</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_267" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/respect-life">Respect Life<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_268" class="navPage navElement"><a  class="navName" href="/alternatives-to-abortion">Alternatives to Abortion</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_354148" class="navPage navElement"><a  class="navName" href="/religiousfreedom">Religious Freedom Week</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_269" class="navPage navElement"><a  class="navName" href="/end-of-life-care">End of Life Care</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_281203" class="navPage navElement"><a  class="navName" href="/secondmarriage">Second Marriage Seminars</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_275" class="navPage navElement"><a  class="navName" href="/corazon">Struggling Marriages - Corazon</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_163" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/finance">Finance<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_176" class="navPage navElement"><a  class="navName" href="/parish-resources">Parish Resources</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_278" class="navPage navElement"><a  class="navName" href="/properties-insurancerisk-management">Properties & Insurance/Risk Management</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
						
						
						
							<li id="sideNav_306716" class="navLink "><a class="navName" href="https://expansionfund.org/" target="_blank">Parish Expansion Fund</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_281" class="navPage navElement"><a  class="navName" href="/provision-for-the-future">Provision for the Future</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_331" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/parish-post-articles">Parish Post Archive<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_130648" class="navPage navElement"><a  class="navName" href="/st-james-meetings">St. James Meetings</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_76596" class="navPage navElement"><a  class="navName" href="/auditor">Internal Auditor</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_339" class="navLink "><a class="navName" href="http://ndcatholic.org" target="_blank">ND Catholic Conference</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_73625" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/physiciansguild">Physicians Guild<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_73673" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/aboutpg">About Us<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_74140" class="navLink "><a class="navName" href="/bishop-kagan" target="_self">Bishop</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_74083" class="navPage navElement"><a  class="navName" href="/boardmembers">Board Members</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_74086" class="navPage navElement"><a  class="navName" href="/members">Members</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_74108" class="navPage navElement"><a  class="navName" href="/patrons">Patron Saints</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_74142" class="navPage navElement"><a  class="navName" href="/events-2">Events</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_74131" class="navPage navElement"><a  class="navName" href="/links">Links</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_74119" class="navPage navElement"><a  class="navName" href="/membership">Membership</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_74143" class="navPage navElement"><a  class="navName" href="/prayers">Prayers</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_161" class="navPage navElement"><a  class="navName" href="/planned-givingfoundation">Planned Giving/Foundation</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_355" class="navLink "><a class="navName" href="/index.cfm?load=page&page=173" target="_blank">Safe Environment Program</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_244996" class="navPage navElement"><a  class="navName" href="/svdp">Society of St. Vincent de Paul</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_284405" class="navPage navElement"><a  class="navName" href="/oratory">St. Clement Oratory of Haymarsh</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_159" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/stewardship">Stewardship<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_264" class="navPage navElement"><a  class="navName" href="/african-mission-appeal">African Mission Appeal</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_266" class="navPage navElement"><a  class="navName" href="/national-and-universal-church-collections">National and Universal Church Collections</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_270" class="navPage navElement"><a  class="navName" href="/diocesan-grants">Diocesan Grants</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_252" class="navLink "><a class="navName" href="https://www.eservicepayments.com/cgi-bin/Vanco_ver3.vps?appver3=wWsk24ZWJSTZKsGd1RMKlg0BDvsSG3VIWQCPJNNxD8upkiY7JlDavDsozUE7KG0nFx2NSo8LdUKGuGuF396vbTYigg106KvDcm0WPktmk2GXHubq5Z7ap5JVmPErc4ZeYHCKCZhESjGNQmZ5B-6dx9sh0kQNeKPOzPjNpsRpAew=&ver=3" target="_blank">Donations</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_253" class="navPage navElement"><a  class="navName" href="/gsa">God's Share Appeal</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_254" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/stewardship-education">Stewardship Education<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_500" class="navPage navElement"><a  class="navName" href="/hospitality">Hospitality</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_501" class="navPage navElement"><a  class="navName" href="/prayer-1">Prayer</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_502" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/formation">Formation<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_255" class="navPage navElement"><a  class="navName" href="/pastoral-letter">Pastoral Letter</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_258" class="navPage navElement"><a  class="navName" href="/dvds">DVDs</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_257" class="navPage navElement"><a  class="navName" href="/cds">CDs</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_260" class="navPage navElement"><a  class="navName" href="/books">Books</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_259" class="navPage navElement"><a  class="navName" href="/education-series">Education Series</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_256" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/videos">Videos<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_544" class="navPage navElement"><a  class="navName" href="/growing-and-giving-video">Growing and giving video</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_262" class="navPage navElement"><a  class="navName" href="/stewardship-manuals">Stewardship Manuals</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_517" class="navPage navElement"><a  class="navName" href="/stewardship-presentations">Stewardship Presentations</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_503" class="navPage navElement"><a  class="navName" href="/service">Service</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_158" class="navLink "><a class="navName" href="/index.cfm?load=page&page=370" target="_blank">Vocations</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_157" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/worship">Worship<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_251" class="navPage navElement"><a  class="navName" href="/confirmation-guidelines">Confirmation guidelines</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_333" class="navLink "><a class="navName" href="https://bismarckdiocese.com/documents/2017/3/Guidelines%20for%20Eucharistic%20Processions.pdf" target="_blank">Eucharistic procession guidelines</a>
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_247" class="navPage navElement"><a  class="navName" href="/roman-missal">Roman Missal</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_415" class="navLink "><a class="navName" href="http://www.masstimes.org" target="_blank">Mass Times</a>
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_4" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/parish-post">Parish Post<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_340" class="navLink "><a class="navName" href="/parish-post" target="_self">Parish Post</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_330" class="navPage navElement"><a  class="navName" href="/bulletin-announcements">Bulletin Announcements</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_473" class="navLink "><a class="navName" href="http://bismarckdiocese.com/documents/2015/9/ClergyNecrology.pdf" target="_blank">Clergy Necrology List</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_96432" class="navPage navElement"><a  class="navName" href="/pro-life-articles-videos-images">Pro-Life Articles, Videos, Images</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_462" class="navPage navElement"><a  class="navName" href="/serra-prayer-calendar">Serra Prayer Calendar</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_328" class="navPage navElement"><a  class="navName" href="/stewardship-announcements">Stewardship Announcements</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_327" class="navPage navElement"><a  class="navName" href="/vocation-views">Vocation Views</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_329" class="navPage navElement"><a  class="navName" href="/word-of-life">Word of Life</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_171" class="navPage navElement"><a  class="navName" href="/parish-website-assistance">Parish Website Assistance</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_172" class="navPage navElement"><a  class="navName" href="/spanish-resources">Spanish Resources</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_257396" class="navPage navElement"><a  class="navName" href="/wellness">Wellness</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			















	<li id="sideNav_71702" class="navLink"><a class="navName" href="https://www.eservicepayments.com/cgi-bin/Vanco_ver3.vps?appver3=wWsk24ZWJSTZKsGd1RMKlg0BDvsSG3VIWQCPJNNxD8upkiY7JlDavDsozUE7KG0nFx2NSo8LdUKGuGuF396vbTYigg106KvDcm0WPktmk2GXHubq5Z7ap5JVmPErc4ZeYHCKCZhESjGNQmZ5B-6dx9sh0kQNeKPOzPjNpsRpAew=&ver=3" target="_blank">Gifting Opportunities</a></li>



		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_370" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/vocations-1">Vocations<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_376" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/discernment">Discernment<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_380" class="navPage navElement"><a  class="navName" href="/hearing-the-call">Hearing the call</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_383" class="navPage navElement"><a  class="navName" href="/taking-the-next-step">Taking the next step</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_382" class="navPage navElement"><a  class="navName" href="/the-power-of-the-priesthood">The power of the priesthood</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_381" class="navPage navElement"><a  class="navName" href="/what-do-priests-do">What do priests do?</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_371" class="navPage navElement"><a  class="navName" href="/seminarians">Seminarians</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_372" class="navPage navElement"><a  class="navName" href="/seminary">Seminary</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_378" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/religious-life">Religious Life<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_397" class="navLink "><a class="navName" href="http://www.assumptionabbey.com/" target="_blank">Assumption Abbey - Benedictines, Richardton, ND</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_390" class="navLink "><a class="navName" href="http://www.annunciationmonastery.org/" target="_blank">Benedictine Sisters of Annunciation Monastery</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_448" class="navLink "><a class="navName" href="http://sacredheartmonastery.com" target="_blank">Benedictine Sisters of Sacred Heart Monastery</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_546" class="navLink "><a class="navName" href="http://carmeloftheholyface.com" target="_blank">Carmel of the Holy Face of Jesus, Hague, ND</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_391" class="navLink "><a class="navName" href="http://religiouslife.com/reg_life/irl.nsf/org/166" target="_blank">Carmelites</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_392" class="navLink "><a class="navName" href="http://www.op.org/en" target="_blank">Dominican Fathers</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_393" class="navLink "><a class="navName" href="https://sistersofmary.org/" target="_blank">Dominican Sisters of Mary, Mother of the Eucharist</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_389" class="navLink "><a class="navName" href="http://nashvilledominican.org/" target="_blank">Dominican Sisters of St. Cecelia, Nashville, TN</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_267464" class="navLink "><a class="navName" href="http://www.littlesistersofthepoor.org/" target="_blank">Little Sisters of the Poor</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_396" class="navLink "><a class="navName" href="http://rsmofalma.org/" target="_blank">Religious Sisters of Mercy, Alma, MI</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_395" class="navLink "><a class="navName" href="http://piercedhearts.org/" target="_blank">Servants of the Pierced Hearts of Jesus and Mary</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_494" class="navLink "><a class="navName" href="http://www.ssvmusa.org" target="_blank">Servidoras</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_394" class="navLink "><a class="navName" href="http://www.sistersoflife.org/" target="_blank">Sisters of Life, New York</a>
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_377" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/homilies-other-talks">Homilies & other talks<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_400" class="navPage navElement"><a  class="navName" href="/feast-days-solemnities-">Feast Days & Solemnities </a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_398" class="navPage navElement"><a  class="navName" href="/sunday-homilies">Sunday homilies</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_399" class="navPage navElement"><a  class="navName" href="/vocation-homilies">Vocation homilies</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_447" class="navPage navElement"><a  class="navName" href="/homilies-smchs">Homilies - SMCHS</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_401" class="navPage navElement"><a  class="navName" href="/talks-presentations">Talks & presentations</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_530" class="navLink "><a class="navName" href="http://www.lighthousecatholicmedia.org/speakLord" target="_blank">Free Lighthouse Catholic Media</a>
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_375" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/vocation-story-videos">Vocation story videos<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_48697" class="navPage navElement"><a  class="navName" href="/seminarians-1">Seminarians</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_387" class="navPage navElement"><a  class="navName" href="/from-the-vocation-director">From the Vocation Director</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_506" class="navLink "><a class="navName" href="http://www.bismarckdiocese.com/index.cfm?load=page&page=404" target="_self">Fr. Adam Maus</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_505" class="navPage navElement"><a  class="navName" href="/sister-mary-star">Sister Mary Star</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_388" class="navPage navElement"><a  class="navName" href="/misc-videos">Misc. videos</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_374" class="navPage navElement"><a  class="navName" href="/contact">Contact</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_402" class="navLink "><a class="navName" href="https://www.facebook.com/BismarckVocations-1527672964197575/?ref=hl" target="_blank">Facebook</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_403" class="navPage navElement"><a  class="navName" href="/pictures">Pictures and videos</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_495" class="navLink "><a class="navName" href="http://vocationboom.com" target="_blank">Vocation Radio</a>
						
					
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
	</ul>
</nav></div>

	<div id="background" class="hasPageImage hasSocialMedia hasPageTitle hasFooterText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer" style="background-image:url('https://d2wldr9tsuuj1b.cloudfront.net/2950/pictures/2015/1/St.PetersBasilica-1-1-1.png')"></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOff simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileIndicator"></div>
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				







	


	
		
			
				
				
				
					








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="https://d2wldr9tsuuj1b.cloudfront.net/2950/pictures/Website logo2.png" alt="Diocese of Bismarck" style="left:0px;top:0px;" /></a></div>
			
	</div>

		</div>
	
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
					








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_46265"><a href="/parishfinder" target="_self">Parishes</a></li>
						
							<li id="quickLink_46266"><a href="/schoolfinder" target="_self">Schools</a></li>
						
							<li id="quickLink_173"><a href="/safe-environment-program">Safe Environment Program</a></li>
						
							<li id="quickLink_236"><a href="/dca">Dakota Catholic Action</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
					









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/BismarckDiocese" target="_blank" title="Facebook" alt="Facebook">Facebook</a>
							
							
						
							
								<a class="twitterSocialMedia" href="https://www.twitter.com/BisDiocese" target="_blank" title="Twitter" alt="Twitter">Twitter</a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	

	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
					








	
		<div id="search" class="moduleContainer searchContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
				
					










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement"><a href="/"><span>Home</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav341" class="navLink navElement"><a href="/about" target="_self"><span>Diocese</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav150" class="navPage navElement"><a href="/staff"><span>Diocesan Staff Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav323" class="navLink navElement"><a href="http://bismarckdiocese.com/documents/2015/8/Diocesan%20Directory.pdf" target="_blank"><span>Diocesan Directory (Printable)</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav178" class="navPage navElement"><a href="/bishop-kagan"><span>Bishop Kagan</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav181" class="navPage navElement"><a href="/priest-directory"><span>Priest Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav319" class="navPage navElement"><a href="/deacon-directory"><span>Deacon Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav306979" class="navPage navElement"><a href="/public-association"><span>Public Association of the Christian Faithful for Women</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav7" class="navPage navElement"><a href="/job-openings"><span>Job Openings</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav343" class="navPage navElement"><a href="/social-media"><span>Social Media</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav128567" class="navPage navElement subMenu"><a href="/synod"><span>Diocesan Synod</span></a>
		
		
	
		
			 
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav170734" class="navPage navElement"><a href="/appendices"><span>Appendices</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		
		<li id="nav46265" class="navLink navElement"><a href="/parishfinder" target="_self"><span>Parishes</span></a>
		
	
		
	</li>

				
					








	
		
		<li id="nav46266" class="navLink navElement"><a href="/schoolfinder" target="_self"><span>Schools</span></a>
		
	
		
	</li>

				
					








	
		<li id="nav46261" class="navPage navElement subMenu"><a href="/press-releases"><span>News</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav30" class="navLink navElement"><a href="/news" target="_self"><span>News</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav180" class="navPage navElement"><a href="/press-releases"><span>Press Releases</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav140981" class="navPage navElement"><a href="/obituaries"><span>Priest Obituaries</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav236" class="navPage navElement"><a href="/dca"><span>Dakota Catholic Action</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav332" class="navPage navElement"><a href="/letters"><span>Bishop Kagan's pastoral letters</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav103" class="navLink navElement"><a href="http://www.americancatholic.org/Features/SaintofDay/default.asp" target="_blank"><span>Saint of the Day</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav102" class="navLink navElement"><a href="http://www.usccb.org/nab/today.shtml" target="_blank"><span>Today's Readings</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav337" class="navLink navElement"><a href="/index.cfm?load=page&page=475" target="_blank"><span>Presentations/Talks</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav353" class="navLink navElement"><a href="https://www.facebook.com/BismarckDiocese/photos_albums" target="_blank"><span>Photos</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav6" class="navPage navElement subMenu"><a href="/events-1"><span>Events</span></a>
		
		
	
		
			 
			
				
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav182474" class="navPage navElement"><a href="/cgs"><span>Catechesis of the Good Shepherd Courses</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav255418" class="navPage navElement"><a href="/marriageretreat"><span>Marriage Retreat</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav366474" class="navPage navElement"><a href="/organcamp"><span>Organ Masterclass Camp</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav88803" class="navPage navElement"><a href="/rachels-vineyard-retreat"><span>Rachels Vineyard Retreat</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		
		<li id="nav324984" class="navLink navElement"><a href="/steubenville" target="_self"><span>Steubenville Conferences 2019</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav111704" class="navPage navElement"><a href="/thirst2019"><span>Thirst 2019</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav514" class="navPage navElement"><a href="/tandc"><span>Town and Country Celebration</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav475" class="navPage navElement"><a href="/presentationstalks"><span>Presentations/Talks</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav23" class="navLink navElement"><a href="/calendar" target="_self"><span>Calendar (Month view)</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav22" class="navLink navElement"><a href="/events" target="_self"><span>Calendar (List view)</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav3" class="navPage navElement subMenu"><a href="/offices-ministries"><span>Offices & Ministries</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav155" class="navPage navElement"><a href="/african-mission"><span>African Mission</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav353575" class="navLink navElement"><a href="https://bismanserra.com/" target="_blank"><span>Bismarck Mandan Serra Club</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav353582" class="navLink navElement"><a href="https://troopsofsaintgeorge.org/troop/troop-777/" target="_blank"><span>Bismarck Mandan Troops of St. George</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav169" class="navPage navElement"><a href="/canonical-services"><span>Canonical Services</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav156" class="navPage navElement"><a href="/catechesis-youth"><span>Catechesis and Youth</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav277541" class="navLink navElement"><a href="https://catholicindianmission.com/" target="_blank"><span>Catholic Indian Mission, Fort Yates</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav168" class="navPage navElement"><a href="/chancery"><span>Chancery</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav167" class="navPage navElement"><a href="/communications"><span>Communications</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav166" class="navPage navElement"><a href="/continuing-education-for-clergy"><span>Continuing Education for Clergy</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav288760" class="navPage navElement"><a href="/cursillo-2"><span>Cursillo</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav557" class="navLink navElement"><a href="/dca" target="_self"><span>Dakota Catholic Action</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav162" class="navPage navElement"><a href="/diaconate"><span>Diaconate</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav165" class="navPage navElement"><a href="/education"><span>Education</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav279" class="navPage navElement"><a href="/emmaus-place"><span>Emmaus Place</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav164" class="navPage navElement"><a href="/family-ministryrespect-life"><span>Family Ministry/Respect Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav163" class="navPage navElement"><a href="/finance"><span>Finance</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav76596" class="navPage navElement"><a href="/auditor"><span>Internal Auditor</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav339" class="navLink navElement"><a href="http://ndcatholic.org" target="_blank"><span>ND Catholic Conference</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav73625" class="navPage navElement"><a href="/physiciansguild"><span>Physicians Guild</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav161" class="navPage navElement"><a href="/planned-givingfoundation"><span>Planned Giving/Foundation</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav355" class="navLink navElement"><a href="/index.cfm?load=page&page=173" target="_blank"><span>Safe Environment Program</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav244996" class="navPage navElement"><a href="/svdp"><span>Society of St. Vincent de Paul</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav284405" class="navPage navElement"><a href="/oratory"><span>St. Clement Oratory of Haymarsh</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav159" class="navPage navElement"><a href="/stewardship"><span>Stewardship</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav158" class="navLink navElement"><a href="/index.cfm?load=page&page=370" target="_blank"><span>Vocations</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav157" class="navPage navElement"><a href="/worship"><span>Worship</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav4" class="navPage navElement subMenu"><a href="/parish-post"><span>Parish Post</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav340" class="navLink navElement"><a href="/parish-post" target="_self"><span>Parish Post</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav330" class="navPage navElement"><a href="/bulletin-announcements"><span>Bulletin Announcements</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav473" class="navLink navElement"><a href="http://bismarckdiocese.com/documents/2015/9/ClergyNecrology.pdf" target="_blank"><span>Clergy Necrology List</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav96432" class="navPage navElement"><a href="/pro-life-articles-videos-images"><span>Pro-Life Articles, Videos, Images</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav462" class="navPage navElement"><a href="/serra-prayer-calendar"><span>Serra Prayer Calendar</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav328" class="navPage navElement"><a href="/stewardship-announcements"><span>Stewardship Announcements</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav327" class="navPage navElement"><a href="/vocation-views"><span>Vocation Views</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav329" class="navPage navElement"><a href="/word-of-life"><span>Word of Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav171" class="navPage navElement"><a href="/parish-website-assistance"><span>Parish Website Assistance</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav172" class="navPage navElement"><a href="/spanish-resources"><span>Spanish Resources</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav257396" class="navPage navElement"><a href="/wellness"><span>Wellness</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		
		<li id="nav71702" class="navLink navElement"><a href="https://www.eservicepayments.com/cgi-bin/Vanco_ver3.vps?appver3=wWsk24ZWJSTZKsGd1RMKlg0BDvsSG3VIWQCPJNNxD8upkiY7JlDavDsozUE7KG0nFx2NSo8LdUKGuGuF396vbTYigg106KvDcm0WPktmk2GXHubq5Z7ap5JVmPErc4ZeYHCKCZhESjGNQmZ5B-6dx9sh0kQNeKPOzPjNpsRpAew=&ver=3" target="_blank"><span>Gifting Opportunities</span></a>
		
	
		
	</li>

				
					








	
		<li id="nav370" class="navPage navElement subMenu"><a href="/vocations-1"><span>Vocations</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav376" class="navPage navElement"><a href="/discernment"><span>Discernment</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav371" class="navPage navElement"><a href="/seminarians"><span>Seminarians</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav372" class="navPage navElement"><a href="/seminary"><span>Seminary</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav378" class="navPage navElement"><a href="/religious-life"><span>Religious Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav377" class="navPage navElement"><a href="/homilies-other-talks"><span>Homilies & other talks</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav375" class="navPage navElement"><a href="/vocation-story-videos"><span>Vocation story videos</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav374" class="navPage navElement"><a href="/contact"><span>Contact</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav402" class="navLink navElement"><a href="https://www.facebook.com/BismarckVocations-1527672964197575/?ref=hl" target="_blank"><span>Facebook</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav403" class="navPage navElement"><a href="/pictures"><span>Pictures and videos</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav495" class="navLink navElement"><a href="http://vocationboom.com" target="_blank"><span>Vocation Radio</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
			</ul>
		</nav>
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
</header>
 		</div>
 		





<div id="core" pageID="233265" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Director of Youth Ministry, St. Peter, MN
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					<li class="pageTagLink"><a class="navName" href="/job-openings">Job Openings</a></li>
				
					
					<li class="pageTagLink"><a class="navName" href="/bulletin-announcements">Bulletin Announcements</a></li>
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
					<div class="date"><span class='july month'>July</span> <span class='day'>2</span><span class="comma">,</span> <span class='year'>2019</span></div>
				
				
				<div class="newsDetails">
					
							
							Job Qualifications: The Church of St. Peter in St. Peter, MN is seeking a Director of Youth Ministry able to relate well with young people, create partnerships with parents, recruit and train small group leaders, and collaborate with parish staff. This is a full-time position with benefits for a practicing Catholic who has the ability to work a variable schedule, including some nights and weekends. St. Peter’s parish is an active LifeTeen parish. Bachelor’s Degree with experience in Catholic studies and youth ministry preferred. Responsibilities include coordinating comprehensive youth ministry program (gr 7 -12) Edge and LifeTeen program, Confirmation and retreats in a rural parish of 880 households. Wage dependent on training and experience. For further information visit our parish website, www.churchofstpeter.org. Contact Fr. Denny Labat at frdenny@johnirelandschool.org. Letter of introduction, resume, and three references will be needed.
							
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground" class="footerNavOff footerTextOn ">
			<footer id="footer">
				







	


	
		
			
				
				
				
				
				
				
				
				
				
				
				
					








	
		
			<div id="footerText" class="moduleContainer footerText1 footerText">



	<div class="moduleInner ">
		<div id="footerTextBody" class="footerTextBody1 footerTextBody">
				
			</div>
	</div>
</div>
		
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>