






<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Executive Director, Grand Forks | Diocese of Bismarck | Bismarck, ND</title>
		
		
			
				<meta name="description" content="The Roman Catholic Diocese of Bismarck introduces Jesus Christ and God to the people of North Dakota in the United States. The Bismarck Diocese covers the Williston, Dickinson, Minot and Bismarck areas in western ND."/>
			
		
		<link href="https://bismarckdiocese.com/news/executive-director-grand-forks" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Executive Director, Grand Forks | Diocese of Bismarck | Bismarck, ND" />
			
		
		
		
		
		
			
			
				
				
				
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Bismarck" />
		<meta property="og:url" content="https://bismarckdiocese.com/news/executive-director-grand-forks" />
		<meta property="og:title" content="Executive Director, Grand Forks" />
		
			<meta property="og:description" content="Required qualifications: Bachelor&apos;s de­gree, fundraising, grant writing experi­ence, and two years of experience super­vising staff. Preferred qualifications: Master&apos;s de­gree or equivalent experience, and experi­ence with budgets. Salary commensurate with experience. Send resume with contact information for three references to: Search Committee Chair, St. Joseph&apos;s Social Care and Thrift Store, 620 8th Ave South, Grand Forks, ND 58201. Deadline to apply: January 31, 2019." />
		
		
			<meta property="og:image" content="https://bismarckdiocese.com" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="628" />
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="https://d2wldr9tsuuj1b.cloudfront.net/2950/favicon.ico"/>
<!--[if lt IE 9]>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/html5shiv.js"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/2950/theme.css" type="text/css" />
	

<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/diego/resources/scripts/production.js"></script>







	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30855213-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior">
	<div id="mobilePanel"></div>
	
	<div id="background" class="hasPageImage hasSocialMedia hasPageTitle"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer" style="background-image:url('https://d2wldr9tsuuj1b.cloudfront.net/2950/pictures/2015/1/St.PetersBasilica-1-1-1.png')"></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOff simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileIndicator"></div>
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="https://d2wldr9tsuuj1b.cloudfront.net/2950/pictures/Website logo2.png" alt="Diocese of Bismarck" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_46265"><a href="/parishfinder" target="_self">Parishes</a></li>
						
							<li id="quickLink_46266"><a href="/schoolfinder" target="_self">Schools</a></li>
						
							<li id="quickLink_173"><a href="/safe-environment-program">Safe Environment Program</a></li>
						
							<li id="quickLink_236"><a href="/dca">Dakota Catholic Action</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
				









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/BismarckDiocese" target="_blank" title="Facebook" alt="Facebook">Facebook</a>
							
							
						
							
								<a class="twitterSocialMedia" href="https://www.twitter.com/BisDiocese" target="_blank" title="Twitter" alt="Twitter">Twitter</a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	

	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement"><a href="/"><span>Home</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav341" class="navLink navElement"><a href="/about" target="_self"><span>Diocese</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav150" class="navPage navElement"><a href="/staff"><span>Diocesan Staff Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav323" class="navLink navElement"><a href="http://bismarckdiocese.com/documents/2015/8/Diocesan%20Directory.pdf" target="_blank"><span>Diocesan Directory (Printable)</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav178" class="navPage navElement"><a href="/bishop-kagan"><span>Bishop Kagan</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav181" class="navPage navElement"><a href="/priest-directory"><span>Priest Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav319" class="navPage navElement"><a href="/deacon-directory"><span>Deacon Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav306979" class="navPage navElement"><a href="/public-association"><span>Public Association of the Christian Faithful for Women</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav7" class="navPage navElement"><a href="/job-openings"><span>Job Openings</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav343" class="navPage navElement"><a href="/social-media"><span>Social Media</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav128567" class="navPage navElement subMenu"><a href="/synod"><span>Diocesan Synod</span></a>
		
		
	
		
			 
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav170734" class="navPage navElement"><a href="/appendices"><span>Appendices</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		
		<li id="nav46265" class="navLink navElement"><a href="/parishfinder" target="_self"><span>Parishes</span></a>
		
	
		
	</li>

				
					








	
		
		<li id="nav46266" class="navLink navElement"><a href="/schoolfinder" target="_self"><span>Schools</span></a>
		
	
		
	</li>

				
					








	
		<li id="nav46261" class="navPage navElement subMenu"><a href="/press-releases"><span>News</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav30" class="navLink navElement"><a href="/news" target="_self"><span>News</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav180" class="navPage navElement"><a href="/press-releases"><span>Press Releases</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav140981" class="navPage navElement"><a href="/obituaries"><span>Priest Obituaries</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav236" class="navPage navElement"><a href="/dca"><span>Dakota Catholic Action</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav332" class="navPage navElement"><a href="/letters"><span>Bishop Kagan's pastoral letters</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav103" class="navLink navElement"><a href="http://www.americancatholic.org/Features/SaintofDay/default.asp" target="_blank"><span>Saint of the Day</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav102" class="navLink navElement"><a href="http://www.usccb.org/nab/today.shtml" target="_blank"><span>Today's Readings</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav337" class="navLink navElement"><a href="/index.cfm?load=page&page=475" target="_blank"><span>Presentations/Talks</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav353" class="navLink navElement"><a href="https://www.facebook.com/BismarckDiocese/photos_albums" target="_blank"><span>Photos</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav6" class="navPage navElement subMenu"><a href="/events-1"><span>Events</span></a>
		
		
	
		
			 
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav237107" class="navPage navElement"><a href="/cana"><span>Cana Dinner</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav182474" class="navPage navElement"><a href="/cgs"><span>Catechesis of the Good Shepherd Courses</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








	
		
		<li id="nav313701" class="navLink navElement"><a href="/march" target="_self"><span>March for Life Pilgrimage</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav88803" class="navPage navElement"><a href="/rachels-vineyard-retreat"><span>Rachels Vineyard Retreat</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav323872" class="navLink navElement"><a href="/riseup" target="_self"><span>Rise Up Middle School Youth Conference</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav330971" class="navPage navElement"><a href="/womensretreat"><span>Simple Women’s Lenten Retreat</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav324984" class="navLink navElement"><a href="/steubenville" target="_self"><span>Steubenville Conferences 2019</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav475" class="navPage navElement"><a href="/presentationstalks"><span>Presentations/Talks</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav23" class="navLink navElement"><a href="/calendar" target="_self"><span>Calendar (Month view)</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav22" class="navLink navElement"><a href="/events" target="_self"><span>Calendar (List view)</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav3" class="navPage navElement subMenu"><a href="/offices-ministries"><span>Offices & Ministries</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav155" class="navPage navElement"><a href="/african-mission"><span>African Mission</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav169" class="navPage navElement"><a href="/canonical-services"><span>Canonical Services</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav156" class="navPage navElement"><a href="/catechesis-youth"><span>Catechesis and Youth</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav277541" class="navLink navElement"><a href="https://catholicindianmission.com/" target="_blank"><span>Catholic Indian Mission, Fort Yates</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav168" class="navPage navElement"><a href="/chancery"><span>Chancery</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav167" class="navPage navElement"><a href="/communications"><span>Communications</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav166" class="navPage navElement"><a href="/continuing-education-for-clergy"><span>Continuing Education for Clergy</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav288760" class="navPage navElement"><a href="/cursillo-2"><span>Cursillo</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav557" class="navLink navElement"><a href="/dca" target="_self"><span>Dakota Catholic Action</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav162" class="navPage navElement"><a href="/diaconate"><span>Diaconate</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav165" class="navPage navElement"><a href="/education"><span>Education</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav279" class="navPage navElement"><a href="/emmaus-place"><span>Emmaus Place</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav164" class="navPage navElement"><a href="/family-ministryrespect-life"><span>Family Ministry/Respect Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav163" class="navPage navElement"><a href="/finance"><span>Finance</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav76596" class="navPage navElement"><a href="/auditor"><span>Internal Auditor</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav339" class="navLink navElement"><a href="http://ndcatholic.org" target="_blank"><span>ND Catholic Conference</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav73625" class="navPage navElement"><a href="/physiciansguild"><span>Physicians Guild</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav161" class="navPage navElement"><a href="/planned-givingfoundation"><span>Planned Giving/Foundation</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav355" class="navLink navElement"><a href="/index.cfm?load=page&page=173" target="_blank"><span>Safe Environment Program</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav323440" class="navPage navElement"><a href="/serraclub"><span>Serra Club</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav244996" class="navPage navElement"><a href="/svdp"><span>Society of St. Vincent de Paul</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav284405" class="navPage navElement"><a href="/oratory"><span>St. Clement Oratory of Haymarsh</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav159" class="navPage navElement"><a href="/stewardship"><span>Stewardship</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav158" class="navLink navElement"><a href="/index.cfm?load=page&page=370" target="_blank"><span>Vocations</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav157" class="navPage navElement"><a href="/worship"><span>Worship</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav4" class="navPage navElement subMenu"><a href="/parish-post"><span>Parish Post</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav340" class="navLink navElement"><a href="/parish-post" target="_self"><span>Parish Post</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav330" class="navPage navElement"><a href="/bulletin-announcements"><span>Bulletin Announcements</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav473" class="navLink navElement"><a href="http://bismarckdiocese.com/documents/2015/9/ClergyNecrology.pdf" target="_blank"><span>Clergy Necrology List</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav96432" class="navPage navElement"><a href="/pro-life-articles-videos-images"><span>Pro-Life Articles, Videos, Images</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav462" class="navPage navElement"><a href="/serra-prayer-calendar"><span>Serra Prayer Calendar</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav328" class="navPage navElement"><a href="/stewardship-announcements"><span>Stewardship Announcements</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav327" class="navPage navElement"><a href="/vocation-views"><span>Vocation Views</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav329" class="navPage navElement"><a href="/word-of-life"><span>Word of Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav171" class="navPage navElement"><a href="/parish-website-assistance"><span>Parish Website Assistance</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav172" class="navPage navElement"><a href="/spanish-resources"><span>Spanish Resources</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav257396" class="navPage navElement"><a href="/wellness"><span>Wellness</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		
		<li id="nav71702" class="navLink navElement"><a href="https://www.eservicepayments.com/cgi-bin/Vanco_ver3.vps?appver3=wWsk24ZWJSTZKsGd1RMKlg0BDvsSG3VIWQCPJNNxD8upkiY7JlDavDsozUE7KG0nFx2NSo8LdUKGuGuF396vbTYigg106KvDcm0WPktmk2GXHubq5Z7ap5JVmPErc4ZeYHCKCZhESjGNQmZ5B-6dx9sh0kQNeKPOzPjNpsRpAew=&ver=3" target="_blank"><span>Gifting Opportunities</span></a>
		
	
		
	</li>

				
					








	
		<li id="nav370" class="navPage navElement subMenu"><a href="/vocations-1"><span>Vocations</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav376" class="navPage navElement"><a href="/discernment"><span>Discernment</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav371" class="navPage navElement"><a href="/seminarians"><span>Seminarians</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav372" class="navPage navElement"><a href="/seminary"><span>Seminary</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav378" class="navPage navElement"><a href="/religious-life"><span>Religious Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav377" class="navPage navElement"><a href="/homilies-other-talks"><span>Homilies & other talks</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav375" class="navPage navElement"><a href="/vocation-story-videos"><span>Vocation story videos</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav374" class="navPage navElement"><a href="/contact"><span>Contact</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav402" class="navLink navElement"><a href="https://www.facebook.com/BismarckVocations-1527672964197575/?ref=hl" target="_blank"><span>Facebook</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav403" class="navPage navElement"><a href="/pictures"><span>Pictures and videos</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav495" class="navLink navElement"><a href="http://vocationboom.com" target="_blank"><span>Vocation Radio</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="201988" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Executive Director, Grand Forks
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/job-openings">Job Openings</a></li>
					
				
					
					
						<li class="pageTagLink"><a class="navName" href="/bulletin-announcements">Bulletin Announcements</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
					<div class="date"><span class='january month'>January</span> <span class='day'>9</span><span class="comma">,</span> <span class='year'>2019</span></div>
				
				
				<div class="newsDetails">
					
							
							Required qualifications: Bachelor&apos;s de­gree, fundraising, grant writing experi­ence, and two years of experience super­vising staff. Preferred qualifications: Master&apos;s de­gree or equivalent experience, and experi­ence with budgets. Salary commensurate with experience. Send resume with contact information for three references to: Search Committee Chair, St. Joseph&apos;s Social Care and Thrift Store, 620 8th Ave South, Grand Forks, ND 58201. Deadline to apply: January 31, 2019.
							
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>