







<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>THIRST 2018 Women's Conference | Diocese of Bismarck | Bismarck, ND</title>
		
		
			
				<meta name="description" content="THIRST 2014 Men&apos;s Conference"/>
			
		
		
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><link href="https://bismarckdiocese.com/thirst2018" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for THIRST 2018 Women's Conference | Diocese of Bismarck | Bismarck, ND" />
			
				<link href="/newsRSS?page=496" rel="alternate" type="application/rss+xml" title="News for THIRST 2018 Women&apos;s Conference" />
			
		
		
		
		
		
			
			
				
				
				
			
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Bismarck" />
		<meta property="og:url" content="https://bismarckdiocese.com/thirst2018" />
		<meta property="og:title" content="THIRST 2018 Women&apos;s Conference" />
		
			<meta property="og:description" content="THIRST 2014 Men&apos;s Conference" />
		
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="/resources/scripts/production.js"></script>







	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-30855213-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" hasPageImage hasSocialMedia"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer" style="background-image:url('/pictures/2015/1/St.PetersBasilica-1-1-1.png')"></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOff simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/Website logo2.png" alt="Diocese of Bismarck" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_46265"><a href="/parishfinder" target="_self">Parishes</a></li>
						
							<li id="quickLink_46266"><a href="/schoolfinder" target="_self">Schools</a></li>
						
							<li id="quickLink_173"><a href="/safe-environment-program">Safe Environment Program</a></li>
						
							<li id="quickLink_236"><a href="/dca">Dakota Catholic Action</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
				









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/BismarckDiocese" target="_blank" title="Facebook" alt="Facebook">Facebook</a>
							
							
						
							
								<a class="twitterSocialMedia" href="https://www.twitter.com/BisDiocese" target="_blank" title="Twitter" alt="Twitter">Twitter</a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	

	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement"><a href="/"><span>Home</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav341" class="navLink navElement"><a href="/about" target="_self"><span>Diocese</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav150" class="navPage navElement"><a href="/staff"><span>Diocesan Staff Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav323" class="navLink navElement"><a href="http://bismarckdiocese.com/documents/2015/8/Diocesan%20Directory.pdf" target="_blank"><span>Diocesan Directory (Printable)</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav178" class="navPage navElement"><a href="/bishop-kagan"><span>Bishop Kagan</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav181" class="navPage navElement"><a href="/priest-directory"><span>Priest Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav319" class="navPage navElement"><a href="/deacon-directory"><span>Deacon Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav7" class="navPage navElement"><a href="/job-openings"><span>Job Openings</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav343" class="navPage navElement"><a href="/social-media"><span>Social Media</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav128567" class="navPage navElement subMenu"><a href="/synod"><span>Diocesan Synod</span></a>
		
		
	
		
			 
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav170734" class="navPage navElement"><a href="/appendices"><span>Appendices</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		
		<li id="nav46265" class="navLink navElement"><a href="/parishfinder" target="_self"><span>Parishes</span></a>
		
	
		
	</li>

				
					








	
		
		<li id="nav46266" class="navLink navElement"><a href="/schoolfinder" target="_self"><span>Schools</span></a>
		
	
		
	</li>

				
					








	
		<li id="nav46261" class="navPage navElement subMenu"><a href="/press-releases"><span>News</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav30" class="navLink navElement"><a href="/news" target="_self"><span>News</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav180" class="navPage navElement"><a href="/press-releases"><span>Press Releases</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav140981" class="navPage navElement"><a href="/obituaries"><span>Priest Obituaries</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav236" class="navPage navElement"><a href="/dca"><span>Dakota Catholic Action</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav332" class="navPage navElement"><a href="/letters"><span>Bishop Kagan's pastoral letters</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav103" class="navLink navElement"><a href="http://www.americancatholic.org/Features/SaintofDay/default.asp" target="_blank"><span>Saint of the Day</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav102" class="navLink navElement"><a href="http://www.usccb.org/nab/today.shtml" target="_blank"><span>Today's Readings</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav337" class="navLink navElement"><a href="/index.cfm?load=page&page=475" target="_blank"><span>Presentations/Talks</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav353" class="navLink navElement"><a href="https://www.facebook.com/BismarckDiocese/photos_albums" target="_blank"><span>Photos</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav6" class="navPage navElement selected subMenu"><a href="/events-1"><span>Events</span></a>
		
		
	
		
			 
			
				
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav182474" class="navPage navElement"><a href="/cgs"><span>Catechesis of the Good Shepherd Courses</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav118261" class="navPage navElement"><a href="/cc"><span>Clergy Conference</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav109726" class="navPage navElement"><a href="/foccus"><span>FOCCUS Facilitator Training</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav152277" class="navPage navElement"><a href="/march"><span>March for Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav255418" class="navPage navElement"><a href="/marriageretreat"><span>Marriage Retreat</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav161741" class="navPage navElement"><a href="/godschildren"><span>Mass for God&apos;s Children</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav285480" class="navPage navElement"><a href="/pure"><span>Pure Freedom Dinner</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav88803" class="navPage navElement"><a href="/rachels-vineyard-retreat"><span>Rachels Vineyard Retreat</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		
		<li id="nav244117" class="navLink navElement"><a href="/steubenville" target="_self"><span>Steubenville</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav496" class="navPage navElement selected"><a href="/thirst2018"><span>THIRST 2018 Women&apos;s Conference</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav475" class="navPage navElement"><a href="/presentationstalks"><span>Presentations/Talks</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav23" class="navLink navElement"><a href="/calendar" target="_self"><span>Calendar (Month view)</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav22" class="navLink navElement"><a href="/events" target="_self"><span>Calendar (List view)</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav3" class="navPage navElement subMenu"><a href="/offices-ministries"><span>Offices & Ministries</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav155" class="navPage navElement"><a href="/african-mission"><span>African Mission</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav169" class="navPage navElement"><a href="/canonical-services"><span>Canonical Services</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav156" class="navPage navElement"><a href="/catechesis-youth"><span>Catechesis and Youth</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav277541" class="navLink navElement"><a href="https://catholicindianmission.com/" target="_blank"><span>Catholic Indian Mission, Fort Yates</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav168" class="navPage navElement"><a href="/chancery"><span>Chancery</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav167" class="navPage navElement"><a href="/communications"><span>Communications</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav166" class="navPage navElement"><a href="/continuing-education-for-clergy"><span>Continuing Education for Clergy</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav288760" class="navPage navElement"><a href="/cursillo-2"><span>Cursillo</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav557" class="navLink navElement"><a href="/dca" target="_self"><span>Dakota Catholic Action</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav162" class="navPage navElement"><a href="/diaconate"><span>Diaconate</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav165" class="navPage navElement"><a href="/education"><span>Education</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav279" class="navPage navElement"><a href="/emmaus-place"><span>Emmaus Place</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav164" class="navPage navElement"><a href="/family-ministryrespect-life"><span>Family Ministry/Respect Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav163" class="navPage navElement"><a href="/finance"><span>Finance</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav76596" class="navPage navElement"><a href="/auditor"><span>Internal Auditor</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav339" class="navLink navElement"><a href="http://ndcatholic.org" target="_blank"><span>ND Catholic Conference</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav73625" class="navPage navElement"><a href="/physiciansguild"><span>Physicians Guild</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav161" class="navPage navElement"><a href="/planned-givingfoundation"><span>Planned Giving/Foundation</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav355" class="navLink navElement"><a href="/index.cfm?load=page&page=173" target="_blank"><span>Safe Environment Program</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav244996" class="navPage navElement"><a href="/svdp"><span>Society of St. Vincent de Paul</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav284405" class="navPage navElement"><a href="/oratory"><span>St. Clement Oratory of Haymarsh</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav159" class="navPage navElement"><a href="/stewardship"><span>Stewardship</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav158" class="navLink navElement"><a href="/index.cfm?load=page&page=370" target="_blank"><span>Vocations</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav157" class="navPage navElement"><a href="/worship"><span>Worship</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav4" class="navPage navElement subMenu"><a href="/parish-post"><span>Parish Post</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav340" class="navLink navElement"><a href="/parish-post" target="_self"><span>Parish Post</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav330" class="navPage navElement"><a href="/bulletin-announcements"><span>Bulletin Announcements</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav473" class="navLink navElement"><a href="http://bismarckdiocese.com/documents/2015/9/ClergyNecrology.pdf" target="_blank"><span>Clergy Necrology List</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav96432" class="navPage navElement"><a href="/pro-life-articles-videos-images"><span>Pro-Life Articles, Videos, Images</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav462" class="navPage navElement"><a href="/serra-prayer-calendar"><span>Serra Prayer Calendar</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav328" class="navPage navElement"><a href="/stewardship-announcements"><span>Stewardship Announcements</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav327" class="navPage navElement"><a href="/vocation-views"><span>Vocation Views</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav329" class="navPage navElement"><a href="/word-of-life"><span>Word of Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav171" class="navPage navElement"><a href="/parish-website-assistance"><span>Parish Website Assistance</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav172" class="navPage navElement"><a href="/spanish-resources"><span>Spanish Resources</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav257396" class="navPage navElement"><a href="/wellness"><span>Wellness</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		
		<li id="nav71702" class="navLink navElement"><a href="https://www.eservicepayments.com/cgi-bin/Vanco_ver3.vps?appver3=wWsk24ZWJSTZKsGd1RMKlg0BDvsSG3VIWQCPJNNxD8upkiY7JlDavDsozUE7KG0nFx2NSo8LdUKGuGuF396vbTYigg106KvDcm0WPktmk2GXHubq5Z7ap5JVmPErc4ZeYHCKCZhESjGNQmZ5B-6dx9sh0kQNeKPOzPjNpsRpAew=&ver=3" target="_blank"><span>Gifting Opportunities</span></a>
		
	
		
	</li>

				
					








	
		<li id="nav370" class="navPage navElement subMenu"><a href="/vocations-1"><span>Vocations</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav376" class="navPage navElement"><a href="/discernment"><span>Discernment</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav371" class="navPage navElement"><a href="/seminarians"><span>Seminarians</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav372" class="navPage navElement"><a href="/seminary"><span>Seminary</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav378" class="navPage navElement"><a href="/religious-life"><span>Religious Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav377" class="navPage navElement"><a href="/homilies-other-talks"><span>Homilies & other talks</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav375" class="navPage navElement"><a href="/vocation-story-videos"><span>Vocation story videos</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav374" class="navPage navElement"><a href="/contact"><span>Contact</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav402" class="navLink navElement"><a href="https://www.facebook.com/BismarckVocations-1527672964197575/?ref=hl" target="_blank"><span>Facebook</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav403" class="navPage navElement"><a href="/pictures"><span>Pictures and videos</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav495" class="navLink navElement"><a href="http://vocationboom.com" target="_blank"><span>Vocation Radio</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav521" class="navPage navElement"><a href="/ordination-2014"><span>Ordination 2014</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





	
	
		<div id="core" pageID="496" class="empty duo" class="interior">
			
			
			
				<div id="interiorHeader">
					
						<h1 id="pageTitle">
							THIRST 2018 Women&apos;s Conference
							
						</h1>
					
					
						<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
					
				</div>
			
			
			
				
					<ul id="content2" class="region" maxModules="10">
						






	
		
			
			
			
			
			
			
			
			
			
				







<li id="module_621974" class="notSortable">
	<nav id="sideNav">
		



	<div class="moduleInner ">
		
			


	<header>
		
	</header>

			<ul>
				










	
		
		
		<li id="sideNav_6" class="navPage navElement sideNavSelected "><a id="topLink" class="navName" href="/events-1">Events</a>
	
	
	

	<ul>
		
		
			
		
		
			
		
			
		
			
				
					
					
					
						<li id="sideNav_182474" class="navPage sideNavSibling"><a class="navName" href="/cgs">Catechesis of the Good Shepherd Courses</a>
					
					
				
			
		
			
		
			
		
			
				
					
					
					
						<li id="sideNav_118261" class="navPage sideNavSibling"><a class="navName" href="/cc">Clergy Conference</a>
					
					
				
			
		
			
		
			
				
					
					
					
						<li id="sideNav_109726" class="navPage sideNavSibling"><a class="navName" href="/foccus">FOCCUS Facilitator Training</a>
					
					
				
			
		
			
				
					
					
					
					
				
			
		
			
				
					
					
					
					
				
			
		
			
		
			
		
			
				
					
					
					
						<li id="sideNav_152277" class="navPage sideNavSibling"><a class="navName" href="/march">March for Life</a>
					
					
				
			
		
			
				
					
					
					
						<li id="sideNav_255418" class="navPage sideNavSibling"><a class="navName" href="/marriageretreat">Marriage Retreat</a>
					
					
				
			
		
			
		
			
		
			
				
					
					
					
						<li id="sideNav_161741" class="navPage sideNavSibling"><a class="navName" href="/godschildren">Mass for God&apos;s Children</a>
					
					
				
			
		
			
		
			
		
			
				
					
					
					
						<li id="sideNav_285480" class="navPage sideNavSibling"><a class="navName" href="/pure">Pure Freedom Dinner</a>
					
					
				
			
		
			
				
					
					
					
						<li id="sideNav_88803" class="navPage sideNavSibling"><a class="navName" href="/rachels-vineyard-retreat">Rachels Vineyard Retreat</a>
					
					
				
			
		
			
		
			
		
			
				
					
					
					
					
						<li id="sideNav_244117" class="navLink sideNavSibling"><a class="navName" href="/steubenville" target="_self">Steubenville</a>
					
				
			
		
			
		
			
		
			
				
					
						










	
		
		
		<li id="sideNav_496" class="navPage navElement sideNavSelected sideNavCurrent "><a  class="navName" href="/thirst2018">THIRST 2018 Women&apos;s Conference</a>
	
	
	

	<ul>
		
		
		
			
				
					
					
					
						<li id="sideNav_193398" class="navPage "><a class="navName" href="/contact-1">Contact</a>
					
					
				
			
		
			
				
					
					
					
						<li id="sideNav_111840" class="navPage "><a class="navName" href="/donate">Donations</a>
					
					
				
			
		
			
				
					
					
					
						<li id="sideNav_266046" class="navPage "><a class="navName" href="/food">Food</a>
					
					
				
			
		
			
				
					
					
					
						<li id="sideNav_263781" class="navPage "><a class="navName" href="/map-and-directions">Maps and Directions</a>
					
					
				
			
		
			
				
					
					
					
						<li id="sideNav_193291" class="navPage "><a class="navName" href="/speakers-1">Speakers</a>
					
					
				
			
		
			
				
					
					
					
						<li id="sideNav_193292" class="navPage "><a class="navName" href="/sponsors-1">Sponsors</a>
					
					
				
			
		
			
				
					
					
					
						<li id="sideNav_261883" class="navPage "><a class="navName" href="/vendor-exhibitor-information">Vendor/Exhibitor Information</a>
					
					
				
			
		
	</ul>
</li>
					
					
					
					
				
			
		
			
		
			
		
			
		
			
		
			
		
			
		
			
		
			
				
					
					
					
						<li id="sideNav_475" class="navPage sideNavSibling"><a class="navName" href="/presentationstalks">Presentations/Talks</a>
					
					
				
			
		
			
				
					
					
					
					
						<li id="sideNav_23" class="navLink sideNavSibling"><a class="navName" href="/calendar" target="_self">Calendar (Month view)</a>
					
				
			
		
			
				
					
					
					
					
						<li id="sideNav_22" class="navLink sideNavSibling"><a class="navName" href="/events" target="_self">Calendar (List view)</a>
					
				
			
		
	</ul>
</li>
			</ul>
			<footer></footer>
		
	</div>

	</nav>
</li>
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
				








		
		<li id="module_1323984">
			



	<div class="moduleInner documentsModule">
		
				


	<header>
		
			<h2 class="moduleName"><span>Documents</span></h2>
		
	</header>

				<ul class="aggregate moduleBody">
					
						<li class="document group">
							<a class="name" href="/documents/2018/2/Lodging.pdf" target="_blank">Lodging Options PDF</a>
						</li>
					
						<li class="document group">
							<a class="name" href="/documents/2018/2/ThirstRegistrationForm.pdf" target="_blank">Mailable Registration Form</a>
						</li>
					
						<li class="document group">
							<a class="name" href="/documents/2018/4/Schedule.pdf" target="_blank">Printable Schedule</a>
						</li>
					
						<li class="document group">
							<a class="name" href="/documents/2018/7/2018ThirstPoster.pdf" target="_blank">2018 Thirst Poster</a>
						</li>
					
				</ul>
				<footer></footer>
			
	</div>

		</li>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

					</ul>
				
				
					
						
						
							<ul id="content1" class="region" maxModules="10">
								






	
		
			
			
			
			
			
			
			
			
			
			
			
			
			
				








<li id="module_1323985">
	



	<div class="moduleInner customModule">
		
		


	<header>
		
	</header>

		
		<div class="moduleBody"><p style="text-align: center;"><img alt="" src="/pictures/2018/3/Thirst2018-1.5inch.png" /></p> 
<p><span style="font-size:14px;"><strong>Ladies, join us for the THIRST 2018 Women’s Conference sponsored by the Diocese of Bismarck</strong> and held at the Bismarck Event Center on <strong>Saturday, Sept. 22, 2018</strong>. Treat yourself to a wonderful day of engaging and uplifting presentations, Eucharistic adoration and confessions, music, a Vigil Mass with Bishop Kagan, and of course – support and conversation with your sisters in the Lord. Moms, plan to bring your daughters of high school age<strong>**</strong> and older along with you, as this event is for them, too! Well over 1,000 women attended in 2015, and we expect another great attendance. This event happens only every 3 years, so don’t miss it!  <strong>** All minors must be accompanied by an adult.</strong></span><br />  </p> 
<p style="text-align: center;"><span style="font-size:18px;"><strong><a href="https://bismarckdiocese.com/documents/2018/7/2018ThirstPoster.pdf" target="_blank">Click here</a> to view/download/print a PDF of the poster</strong></span></p> 
<p><br /> <span style="font-size:14px;"><strong>Schedule</strong> **Subject to change. Please check your email and here as the event approaches.</span></p> 
<p style="text-align: center;"><span style="font-size:18px;"><strong>Tentative Conference Schedule</strong><br /> <strong>Saturday, Sept. 22, 2018</strong><br /> <strong>Bismarck Event Center – Exhibition Halls<br /> <a href="https://bismarckdiocese.com/documents/2018/4/Schedule.pdf" target="_blank">(You can download/print a PDF of the schedule here)</a></strong></span></p> 
<p>7:45 AM            Check-In  (<em><strong>Use Exhibit Hall Entrance: E42</strong></em>)<br />                           Eucharistic Adoration and Confessions begin <em>(Hall A)</em><br />                           Free continental breakfast available until 9:30 AM / Exhibitors <em>(Hall D) </em><br /> 8:30 AM             Morning Prayer <em>(Hall A)</em><br /> 9:00 AM             Praise Music by “One Dei” <em>(Hall B)</em><br /> 9:20 AM             Welcome &amp; Opening Prayer <em>(Hall B)</em><br /> 9:30 AM             <strong>Keynote I:</strong> “Awake My Soul” – Shannon Deitz  <em>(Hall B)</em><br /> 10:15 AM           Break<br /> 10:30 AM           Breakout Session I:<br />                                Hall B:  “Measureless Love” -- Judy Hehr<br />                                Hall C:  “Grace Builds on Nature: Sanctity and Self-Care” -- Dr. James Link<br />                                Hall D:  “FINDING and FOLLOWING our FAITH: A Generational Journey” --<br />                                     Women’s Panel<br />  11:15 AM          Free Time (Lunch, Confessions, Eucharistic Adoration, Exhibitors)<br />                           Taco bar buffet available from 11:15 AM-1:15 PM in Hall D ($11.50 ticket must be<br />                           pre-purchased online by September 16.) Other on-site concessions also available.<br /> 1:15 PM             Praise Music by “One Dei” <em>(Hall B)</em><br /> 1:30 PM             Testimony:  “Nothing Is Impossible with God” -- Karie Kinzler <em>(Hall B)</em><br /> 2:00 PM             <strong>Keynote II:</strong> “Mercy!” -- Shannon Deitz  <em>(Hall B)</em><br /> 2:45 PM             Break<br /> 3:00 PM             Breakout Session II:<br />                                Hall C:  “Grace Builds on Nature: Sanctity and Self-Care” -- Dr. James Link<br />                                Hall D:  “Exposed” -- Shannon Deitz<br />                                Prairie Rose Rooms: “Wisdom . . . It Starts with the Heart” -- Judy Hehr<br /> 3:40 PM             Break<br /> 3:55 PM             Eucharistic Benediction/Reposition  <em>(Hall B)</em><br /> 4:00 PM             <strong>Sunday Vigil Mass</strong> (Celebrant and Homilist: Most Rev. David Kagan)  <em>(Hall B)</em></p></div>
		
		
		<footer></footer>
	
	</div>

</li>
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
				








	
		<li id="module_1659876">
			



	<div class="moduleInner embedModule mediaFormatting RESIZE_ALL">
		
				


	<header>
		
			<h2 class="moduleName"><span>Registration and Lunch Tickets</span></h2>
		
	</header>

				<div class="moduleBody"><div style="width:100%; text-align:left;"> 
 <iframe src="https://eventbrite.com/tickets-external?eid=43479090129&amp;ref=etckt" frameborder="0" height="360" width="100%" vspace="0" hspace="0" marginheight="5" marginwidth="5" scrolling="auto" allowtransparency="true"></iframe> 
 <div style="font-family:Helvetica, Arial; font-size:12px; padding:10px 0 5px; margin:2px; width:100%; text-align:left;"> 
  <a class="powered-by-eb" style="color: #ADB0B6; text-decoration: none;" target="_blank" href="https://www.eventbrite.com/">Powered by Eventbrite</a> 
 </div> 
</div></div>
				<footer></footer>
			
	</div>

		</li>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
			
			
			
			
			
				








<li id="module_1649456">
	



	<div class="moduleInner customModule">
		
		


	<header>
		
	</header>

		
		<div class="moduleBody"><p style="text-align: center;"><span style="font-size:22px;">If you prefer to register by mail,<br /> you can <a href="https://bismarckdiocese.com/documents/2018/2/ThirstRegistrationForm.pdf" target="_blank">print a mailable registration form</a></span><br /> <br /> <span style="font-size:20px;"><a href="https://bismarckdiocese.com/documents/2018/2/Lodging.pdf" target="_blank">Click here</a> for a PDF of <a href="https://bismarckdiocese.com/documents/2018/2/Lodging.pdf" target="_blank">lodging options</a> available</span></p></div>
		
		
		<footer></footer>
	
	</div>

</li>
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
			
			
			
			
			
				








<li id="module_1322996">
	



	<div class="moduleInner customModule">
		
		


	<header>
		
			<h2 class="moduleName"><span>Donations (The event is FREE to attend!)</span></h2>
		
	</header>

		
		<div class="moduleBody"><p><span style="font-size:16px;">For those who feel touched by God to help with the costs of this FREE conference, by which we hope to reach as many women as possible (both young and old), we welcome and gratefully receive your donation of any amount. <br /> <br /> Thank you, and God bless you!</span><br /> <br /> <a href="http://bismarckdiocese.com/donate" target="_blank"><img alt="" src="/pictures/Stewardship/Donate%20button.png" /></a></p></div>
		
		
		<footer></footer>
	
	</div>

</li>
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

							</ul>
						
					
				
				
			
			
		</div>
	
<div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"c5bc0c20a9","agent":"","beacon":"bam.nr-data.net","applicationTime":50,"applicationID":"3145873","transactionName":"ZlFQZUECDRJYABFZCV8bYUFBCg0GegwLRBReWF5UQUwYEVgEAHEKWFVBTBNLJCRtSg==","queueTime":0}</script></body>
</html>